Bug 601392

Summary: [abrt] crash in gvfs-smb-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: zayco <aconti>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:792030529b33c63e633ae06b816a04a2fd1ed0ee
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:51:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description zayco 2010-06-07 20:49:58 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb
global_uuid: 792030529b33c63e633ae06b816a04a2fd1ed0ee
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gvfs-smb-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 zayco 2010-06-07 20:50:10 UTC
Created attachment 421942 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:51:32 UTC

*** This bug has been marked as a duplicate of bug 602151 ***

Comment 3 Karel Klíč 2010-11-09 16:51:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602151.

Sorry for the inconvenience.