Bug 604743

Summary: [abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Bruce vaNorman <brucevannorman>
Component: yelpAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: mbarnes
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:6d0f5ce98a30f0cd1107194624224e3cd491661f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 12:29:36 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Bruce vaNorman 2010-06-16 12:13:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:accessx-status
comment: I was using Assistive Keyboard Status Help (looking up Assistive keyboard mouse keys) and this happened.
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: 6d0f5ce98a30f0cd1107194624224e3cd491661f
kernel: 2.6.33.5-124.fc13.i686.PAE
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Bruce vaNorman 2010-06-16 12:13:19 EDT
Created attachment 424513 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:29:36 EST

*** This bug has been marked as a duplicate of bug 626657 ***
Comment 3 Karel Klíč 2010-11-08 12:29:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626657.

Sorry for the inconvenience.