Bug 606419

Summary: Outdated python-simplejson (2.1.1 is out for a while)
Product: [Fedora] Fedora Reporter: Howard Ning <mrlhwliberty>
Component: python-simplejsonAssignee: Kyle VanderBeek <kylev>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: a.badger, fschwarz, kylev, lmacken
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: python-simplejson-2.1.1-1.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-07 17:50:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Howard Ning 2010-06-21 15:04:45 UTC
Description of problem:
Python-simplejson haven't been updated in Fedora since October 2009. But the upstream is 2.1.1 now. We still have 2.0.9. Currently I am building a package that requires simplejson 2.1.1. I hope there is an update soon.
 
Version-Release number of selected component (if applicable):
2.0.9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Upstream: http://pypi.python.org/pypi/simplejson/
Keep close with upstream: https://fedoraproject.org/wiki/PackageMaintainers/WhyUpstream

Comment 1 Fedora Update System 2010-06-21 20:27:23 UTC
python-simplejson-2.1.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/python-simplejson-2.1.1-1.fc13

Comment 2 Fedora Update System 2010-06-22 17:13:45 UTC
python-simplejson-2.1.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update python-simplejson'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/python-simplejson-2.1.1-1.fc13

Comment 3 Fedora Update System 2010-07-07 17:50:55 UTC
python-simplejson-2.1.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.