Bug 607266

Summary: Yum History
Product: [Fedora] Fedora Documentation Reporter: eric <eric>
Component: software-management-guideAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED WONTFIX QA Contact: Jared Smith <jsmith.fedora>
Severity: medium Docs Contact:
Priority: low    
Version: develCC: jhradile, me
Target Milestone: ---Keywords: Task
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-06-17 21:53:15 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description eric@christensenplace.us 2010-06-23 12:40:00 EDT
Review for possible inclusion into the SMG:

http://yum.baseurl.org/wiki/YumHistory

http://yum.baseurl.org/wiki/Guides
Comment 1 Karsten Wade 2011-12-13 22:46:22 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!
Comment 2 Pete Travis 2013-06-17 13:13:05 EDT
This might fit well in the 'Package Management' section of the System Administrator's Guide', which is currently maintained. Any thoughts on reassigning this?
Comment 3 Jaromir Hradilek 2013-06-17 17:17:51 EDT
Hi Pete,

The "yum history" command is already documented in section "Working with Transaction History":

http://docs.fedoraproject.org/en-US/Fedora/17/html/System_Administrators_Guide/sec-Yum-Transaction_History.html
Comment 4 Pete Travis 2013-06-17 21:53:15 EDT
Thanks, Jaromir. Closing, since this topic is covered in a different, current guide.