Bug 608675

Summary: [abrt] crash in awn-extras-applets-0.4.0-16.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Santiago Lunar <santiago.lunar.m>
Component: awn-extras-appletsAssignee: leigh scott <leigh123linux>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: leigh123linux, sindrepb
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:82ba8e5c8b0ff891f89a5a4d18763b57184e07d2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:29:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Santiago Lunar 2010-06-28 12:57:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/bandwidth-monitor/awn-bwm.py --uid=1275415981 --window=46137392 --panel-id=1
component: awn-extras-applets
crash_function: raise
executable: /usr/bin/python
global_uuid: 82ba8e5c8b0ff891f89a5a4d18763b57184e07d2
kernel: 2.6.33.5-124.fc13.i686.PAE
package: awn-extras-applets-0.4.0-16.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Santiago Lunar 2010-06-28 12:57:56 UTC
Created attachment 427410 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:29:11 UTC

*** This bug has been marked as a duplicate of bug 608131 ***

Comment 3 Karel Klíč 2010-11-09 16:29:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608131.

Sorry for the inconvenience.