This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 609189

Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Mark T. Kennedy <mtk>
Component: synergy-plusAssignee: Matthias Saou <matthias>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: matthias
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:098dd2e3013d24699949733c3707489543fe21cb
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 09:27:02 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Mark T. Kennedy 2010-06-29 11:48:53 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /home/mtk/.kde/Autostart/synergys
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 098dd2e3013d24699949733c3707489543fe21cb
kernel: 2.6.33.5-112.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. log out while server is running
2.
3.
Comment 1 Mark T. Kennedy 2010-06-29 11:48:55 EDT
Created attachment 427718 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:27:02 EST

*** This bug has been marked as a duplicate of bug 576670 ***
Comment 3 Karel Klíč 2010-11-09 09:27:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.