Bug 609270

Summary: Icons missing in krb5-auth-dialog
Product: Red Hat Enterprise Linux 6 Reporter: Mike Khusid <mkhusid>
Component: krb5-auth-dialogAssignee: Alexander Larsson <alexl>
Status: CLOSED CURRENTRELEASE QA Contact: Zbysek MRAZ <zmraz>
Severity: low Docs Contact:
Priority: low    
Version: 6.0CC: ebenes, jofernan, mclasen, sassmann, syeghiay, zcerza
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: krb5-auth-dialog-0.13-3.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-10 16:01:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Screenshot of Network Authentification about screen, tray icon is right above none

Description Mike Khusid 2010-06-29 15:54:06 EDT
Created attachment 427775 [details]
Screenshot of Network Authentification about screen, tray icon is right above

Description of problem:
When I run krb5-auth-dialog, I do not see icons displayed.

Version-Release number of selected component (if applicable):
krb5-auth-dialog-0.13-2.el6.x86_64

How reproducible:
Every time

Steps to Reproduce:
0. Configured krb5.conf per your best practices, verify that kinit and kdestroy work.
1. Install krb5-auth-dialog
2. Reboot and log in, krb5-auth-dialog will start automatically
3. Obtain kerberos tickets by left-clicking on krb5-auth-dialog (referred to as "Network Authentification" under Gnome)
  
Actual results:
Application-specific icons are missing

Expected results:
Icon indicates the state of the kerberos ticket
Comment 2 RHEL Product and Program Management 2010-06-29 16:23:08 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Matthias Clasen 2010-06-30 10:36:35 EDT
This looks like just a a case of missing the update of the icon cache in the spec file. Easy fix.
Comment 4 Zack Cerza 2010-06-30 11:44:12 EDT
Acked for 6.0; steps in comment #0
Comment 6 Alexander Larsson 2010-07-05 15:19:17 EDT
*** Bug 611537 has been marked as a duplicate of this bug. ***
Comment 8 releng-rhel@redhat.com 2010-11-10 16:01:13 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.