Bug 610489

Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Theophanis Kontogiannis <theophanis_kontogiannis>
Component: notification-daemonAssignee: David Zeuthen <davidz>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: davidz, jmccann, mclasen
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:d988f2924cbef04063914c6e17ab61d2d3acbc4d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 12:21:19 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
File: backtrace none

Description Theophanis Kontogiannis 2010-07-02 04:32:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: no idea how to replicate
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: d988f2924cbef04063914c6e17ab61d2d3acbc4d
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Theophanis Kontogiannis 2010-07-02 04:32:42 EDT
Created attachment 428770 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:21:19 EST

*** This bug has been marked as a duplicate of bug 595701 ***
Comment 3 Karel Klíč 2010-11-08 12:21:19 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595701.

Sorry for the inconvenience.