Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 611566

Summary: module loading in documentation is not necessary for rpm users
Product: Red Hat Enterprise MRG Reporter: Jiri Kolar <jkolar>
Component: Messaging_Programming_ReferenceAssignee: Jonathan Robie <jonathan.robie>
Status: CLOSED ERRATA QA Contact: Jeff Needle <jneedle>
Severity: medium Docs Contact:
Priority: low    
Version: betaCC: gsim, rmusil
Target Milestone: 1.3Keywords: Documentation
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jiri Kolar 2010-07-05 13:37:04 EDT
Description of problem:
RPM users do not have to load modules as they are loaded by default. Documentation should always mark those "module-loading" steps as "required just by non rpm users" and eventually refer to module loading if necessary...

Version-Release number of selected component (if applicable):
rhm-docs-0.7.946106-2
Comment 1 Jonathan Robie 2010-08-27 17:30:33 EDT
In the 1.3 documentation, only the section on queue replication loads modules explicitly. I believe these modules are not loaded by default?
Comment 2 Gordon Sim 2010-09-02 02:49:31 EDT
queue replication modules are loaded by default from rpm installation
Comment 3 Jiri Kolar 2010-09-06 05:11:19 EDT
rhm-docs-0.7.946106-5 contain documents where only reference to module loading in in the section related to queue replication.
That was considered fine after discussion with Gordon

-=>VERIFIED