Bug 611718

Summary: [abrt] crash in telepathy-gabble-0.9.11-1.fc13: raise: Process /usr/libexec/telepathy-gabble was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Łukasz Jernaś <deejay1>
Component: telepathy-gabbleAssignee: Brian Pepple <bdpepple>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: bdpepple, sander
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:fc4e5f509893af3fe3301dc1077a44e5d42aabee
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:09:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Łukasz Jernaś 2010-07-06 09:31:10 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
comment: Crashed while using the Filter option in Evolution...
component: telepathy-gabble
crash_function: raise
executable: /usr/libexec/telepathy-gabble
global_uuid: fc4e5f509893af3fe3301dc1077a44e5d42aabee
kernel: 2.6.33.5-124.fc13.x86_64
package: telepathy-gabble-0.9.11-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Łukasz Jernaś 2010-07-06 09:31:13 UTC
Created attachment 429713 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:09:36 UTC

*** This bug has been marked as a duplicate of bug 605772 ***

Comment 3 Karel Klíč 2010-11-09 16:09:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605772.

Sorry for the inconvenience.