Bug 613602

Summary: Rebase python-docs 2.6.2 -> python-docs 2.6.5 to track python rebase (Requires)
Product: Red Hat Enterprise Linux 6 Reporter: Dave Malcolm <dmalcolm>
Component: python-docsAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED CURRENTRELEASE QA Contact: BaseOS QE - Apps <qe-baseos-apps>
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: borgan, psplicha, syeghiay
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: python-docs-2.6.5-2.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-10 17:14:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 611607    

Description Dave Malcolm 2010-07-12 07:58:15 EDT
"python-docs" shares sources with "python", and builds the documentation (it's split out to prevent a loop in the build dependencies).

python-docs has a
 Requires: %{python} = %{version}
which currently evaluates to:
 Requires: python = 2.6.2

This will become unsatisfiable when the rebase from python-2.6.2 to python-2.6.5 reaches the tree: we need to also rebase python-docs to track this.
Comment 5 releng-rhel@redhat.com 2010-11-10 17:14:53 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.