Bug 614447

Summary: Splash screen upon entering GWT UI doesn't show animated RHQ logo in center for IE-6/7
Product: [Other] RHQ Project Reporter: Rajan Timaniya <rtimaniy>
Component: Core UIAssignee: RHQ Project Maintainer <rhq-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: low Docs Contact:
Priority: low    
Version: 3.0.0CC: ccrouch, mazz
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-09-03 12:56:48 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 703252, 704499    
Bug Blocks:    
Attachments:
Description Flags
screenshot none

Description Rajan Timaniya 2010-07-14 10:01:59 EDT
Created attachment 431780 [details]
screenshot

Description of problem:
Splash screen upon entering GWT UI doesn't show animated RHQ logo in center for IE-6/7.

Version-Release number of selected component (if applicable):
version: 2.4.0.GA_QA
build number: 10824:7279183

How reproducible:
Always

Steps to Reproduce:
1. Log-in to JON
2. Click Administrator > Contents > Bundles
  
Actual results:
Splash screen upon entering GWT UI doesn't show animated RHQ logo in center for IE-6/7.

Expected results:
Splash screen upon entering GWT UI should be shown animated RHQ logo in center for IE-6/7.

Additional info:
Please refer attached screenshot.
Comment 1 Ian Springer 2011-02-16 16:41:34 EST
We should see if this is still an issue now that we're using newer versions of GWT and SmartGWT.
Comment 2 John Mazzitelli 2011-05-09 14:36:27 EDT
I'm pretty sure this is caused by bug #703252 - if we fix 703252 this issue should go away
Comment 3 John Mazzitelli 2011-05-09 15:29:46 EDT
tested on IE9 (jay did that) and IE8 (I did that). You have to turn off quirks mode (F12 will bring up a IE dialog window with some options - you turn off quirks mode from there and go into standard mode).

Once I did that, all things worked.
Comment 4 Mike Foley 2011-06-07 09:50:20 EDT
this was verified as part of rhq 4.0.1
Comment 5 Heiko W. Rupp 2013-09-03 12:56:48 EDT
Bulk closing of old issues that are in VERIFIED state.