Bug 6172

Summary: problem with xmodmap
Product: [Retired] Red Hat Linux Reporter: denis.bergeron
Component: gnome-coreAssignee: Elliot Lee <sopwith>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-14 21:35:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description denis.bergeron 1999-10-21 02:58:55 UTC
I use xmodmap to change from us keyboard (xmodmap.us) to
quebecois keyboard (xmodmap.qc).
when i switch back, from quebecois I enconter a strange bug,
some keys doesn't work anymore, and the numlock key have a
strange comportement, the light was always off, but the
numeric keyboard was always on except for the dot (.) whom
doesn't work anymore.

You don't put xmodmap in the listing, so I choose
enlightenment, this is the WM I use under X.

I don't use GKB-Xkb, because event if you have the Quebec's
flag on it and the qc keymap, it's simply don't work, and it
don't remember the configuration :-(

Comment 1 Elliot Lee 1999-11-17 22:26:59 UTC
Just changing the component.

Comment 2 Elliot Lee 2000-02-14 21:35:59 UTC
I think the main problem is that the xmodmap files are not intended to undo each
others changes - you need to pick one and stay with it. I can produce the same
behaviour, but this is in the "so don't do that" category, I think...?