Bug 617387

Summary: rebase to newer version: jna-3.4.0
Product: Red Hat Enterprise Linux 6 Reporter: Levente Farkas <lfarkas>
Component: jnaAssignee: Colin Walters <walters>
Status: CLOSED WONTFIX QA Contact: BaseOS QE - Apps <qe-baseos-apps>
Severity: medium Docs Contact:
Priority: low    
Version: 6.2CC: kvanwess, rlerch, syeghiay
Target Milestone: rcKeywords: Rebase, RHELNAK
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-11-12 17:15:02 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Levente Farkas 2010-07-22 17:41:57 EDT
there is a newer release and i update fedora packages, but i'm no longer the el6 maintainer. here is the build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2343466
Comment 2 RHEL Product and Program Management 2010-07-22 17:57:38 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 Suzanne Yeghiayan 2011-01-06 17:20:16 EST
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated 
in the current release, Red Hat is unfortunately unable to  
address this request at this time.  This request has been 
proposed for the next release of Red Hat Enterprise Linux.
If you would like it considered as an exception in the 
current release, please ask your support representative.
Comment 6 RHEL Product and Program Management 2011-07-05 20:08:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 Levente Farkas 2012-03-07 08:06:21 EST
i'm just push 3.4.0 for f16,f17,rawhide and el5 (epel-5). it'd be useful to update it in rhel-6 too.
Comment 9 Andrius Benokraitis 2013-11-12 17:15:02 EST
After thorough deliberation, this bugzilla is not planned on being addressed in the Red Hat Enterprise Linux 6 time frame.