Bug 618121

Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Michael Schrijnder <michael>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:3be8b1222204e5569a6f2eacccf063a14b8b4355
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 14:12:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Michael Schrijnder 2010-07-26 08:05:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Moved a mail from the Inbox to a subfolder at the lefhandsize foldertree.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 3be8b1222204e5569a6f2eacccf063a14b8b4355
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Michael Schrijnder 2010-07-26 08:05:27 UTC
Created attachment 434360 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:12:23 UTC

*** This bug has been marked as a duplicate of bug 634352 ***

Comment 3 Karel Klíč 2010-11-09 14:12:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634352.

Sorry for the inconvenience.