Bug 618177

Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Alessandro Nazzani <alessandro.nazzani>
Component: notification-daemonAssignee: David Zeuthen <davidz>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: davidz, jmccann, mclasen
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:e94e206f79f9a4c31ded2ef611ca402679362d0c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 14:58:00 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Alessandro Nazzani 2010-07-26 06:53:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: e94e206f79f9a4c31ded2ef611ca402679362d0c
kernel: 2.6.33.6-147.fc13.i686.PAE
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Alessandro Nazzani 2010-07-26 06:53:36 EDT
Created attachment 434381 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:58:00 EST

*** This bug has been marked as a duplicate of bug 625984 ***
Comment 3 Karel Klíč 2010-11-08 14:58:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625984.

Sorry for the inconvenience.