Bug 620040

Summary: [abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Andres Rios <rianby64>
Component: yelpAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: mbarnes
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:f2159faec247e8770541f971d169c925c7df64fd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 13:36:22 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Andres Rios 2010-07-31 11:15:46 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:user-guide?menubar
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: f2159faec247e8770541f971d169c925c7df64fd
kernel: 2.6.33.6-147.fc13.i686.PAE
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.GHelp doesn't work correctly
2.
3.
Comment 1 Andres Rios 2010-07-31 11:15:48 EDT
Created attachment 435762 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:36:22 EST

*** This bug has been marked as a duplicate of bug 540130 ***
Comment 3 Karel Klíč 2010-11-08 13:36:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540130.

Sorry for the inconvenience.