Bug 621567

Summary: Update to latest release to prevent regressions
Product: Red Hat Enterprise Linux 6 Reporter: Roman Rakus <rrakus>
Component: python-dmidecodeAssignee: Roman Rakus <rrakus>
Status: CLOSED ERRATA QA Contact: qe-baseos-daemons
Severity: medium Docs Contact:
Priority: low    
Version: 6.1CC: azelinka, davids, ddumas, ovasik, psklenar, rvokal, tsmetana
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: python-dmidecode-3.10.13-1.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The python-dmidecode package has been upgraded to upstream version 3.10.13, which provides a number of bug fixes over the previous version.
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 06:51:36 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Roman Rakus 2010-08-05 09:51:06 EDT
Description of problem:
In RHEL5 is used python-dmidecode 3.10.13, so update in RHEL6 to prevent regressions
Related bugs: #583867, #596264, #562736
Comment 1 RHEL Product and Program Management 2011-01-07 10:43:19 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Roman Rakus 2011-06-23 06:43:48 EDT
Adding David, so maybe he has some comments or ideas for this bug and/or previous comments.
Comment 8 Roman Rakus 2011-06-29 12:33:46 EDT
Fixed in python-dmidecode-3.10.13-1.el6
Comment 11 Eliska Slobodova 2011-07-25 10:58:34 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The python-dmidecode package has been upgraded to upstream version 3.13.13, which provides a number of bug fixes over the previous version.
Comment 12 Roman Rakus 2011-07-25 11:04:29 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-The python-dmidecode package has been upgraded to upstream version 3.13.13, which provides a number of bug fixes over the previous version.+The python-dmidecode package has been upgraded to upstream version 3.10.13, which provides a number of bug fixes over the previous version.
Comment 14 errata-xmlrpc 2011-12-06 06:51:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1589.html