Bug 626027

Summary: Do not include generated files in the CVS repository but provide a autogen.sh instead
Product: [Fedora] Fedora Reporter: Ludovic Rousseau <ludovic.rousseau>
Component: coolkeyAssignee: Bob Relyea <rrelyea>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: jmagne, ludovic.rousseau, rrelyea
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-21 14:39:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ludovic Rousseau 2010-08-21 14:37:09 UTC
Description of problem:
Lots of files resulting from autotools are stored in the CVS repository. This generates a lot of differences when they are locally regenerated.

Version-Release number of selected component (if applicable):
CVS

Additional info:
I propose to archive the attached autogen.sh instead of the many generated files

Comment 1 Ludovic Rousseau 2010-08-21 14:39:38 UTC

*** This bug has been marked as a duplicate of bug 626011 ***