Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours

Bug 626059

Summary: [abrt] lxpolkit-0.1.0-0.1.20100402git5087383.fc13: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: eric <eric>
Component: lxpolkitAssignee: Christoph Wickert <cwickert>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: cwickert
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:6c9a06c7eeb57d65699ad0c49f7763ca876c45f8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-21 21:07:30 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description eric@christensenplace.us 2010-08-21 13:53:04 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/lxpolkit
comment: The crash wasn't catastrophic as it didn't cause any problems.
component: lxpolkit
executable: /usr/libexec/lxpolkit
kernel: 2.6.33.6-147.fc13.x86_64
package: lxpolkit-0.1.0-0.1.20100402git5087383.fc13
rating: 4
reason: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282412726
uid: 500

How to reproduce
-----
1. I started my computer and logged in.
2. I logged out.
3. I logged back in after some time.
4. Crash
Comment 1 eric@christensenplace.us 2010-08-21 13:53:07 EDT
Created an attachment (id=440147)
File: backtrace
Comment 2 Christoph Wickert 2010-08-21 21:07:30 EDT
In order to use lxpolkit you need to disable polkit-gnome-authentication-agent. See bug 616730 for more info.

*** This bug has been marked as a duplicate of bug 616730 ***