Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 62630

Summary: kscd crashes when clicking on 'configure'
Product: [Retired] Red Hat Linux Reporter: Ralf Kleineisel <ralf>
Component: kdelibsAssignee: Ngo Than <than>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 7.2   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-09-25 15:57:53 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ralf Kleineisel 2002-04-03 07:57:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20020314
Netscape6/6.2.2

Description of problem:
kscd crashes when clicking on the button 'configure'. It gives the error message:
kscd: relocation error: /usr/lib/libkfile.so.3: undefined symbol:
__11QSizePolicyQ211QSizePolicy8SizeTypeT1b

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start kscd (to see the error message you should do this from a shell)
2. click on 'configure'-button
3.
	

Actual Results:  When starting kscd from a shell you can see the error message:
kscd: relocation error: /usr/lib/libkfile.so.3: undefined symbol:
__11QSizePolicyQ211QSizePolicy8SizeTypeT1b

Expected Results:  A configuration window should pop up.

Additional info:

My kscd is from:
kdemultimedia-2.2.2-2

and my /usr/lib/libkfile.so.3 is from:
kdelibs-2.2.2-2
Comment 1 Ngo Than 2002-10-10 08:28:54 EDT
it seems you still have some old libs on your system. Please update kde 2.2.2
errata for 7.2. It should work for you.