This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 629074

Summary: kvm: cpu0 unhandled wrmsr: 0x198 data 0
Product: [Fedora] Fedora Reporter: Krzysztof Urbaniak <urban>
Component: qemuAssignee: Justin M. Forbes <jforbes>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: amit.shah, berrange, clalance, dornelas, dwmw2, ehabkost, extras-orphan, gcosta, itamar, jaswinder, jforbes, knoel, markmc, notting, ondrejj, quintela, scottt.tw, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-09-06 05:22:35 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Krzysztof Urbaniak 2010-08-31 16:35:31 EDT
Description of problem:
When trying to install windows on kvm i've get:
kvm: 6196: cpu0 unhandled wrmsr: 0x198 data 0
its always 0x198


Version-Release number of selected component (if applicable):
beta% rpm -qa|egrep '(kvm|kernel|libvirt-|qemu)'
libvirt-0.8.3-2.fc14.x86_64
qemu-system-x86-0.13.0-0.5.20100809git25fdf4a.fc14.x86_64
kernel-2.6.35.4-12.fc14.x86_64
qemu-img-0.13.0-0.5.20100809git25fdf4a.fc14.x86_64
libvirt-client-0.8.3-2.fc14.x86_64
qemu-common-0.13.0-0.5.20100809git25fdf4a.fc14.x86_64

beta% cat /proc/cpuinfo|grep 'model name'|head -n 1
model name	: Intel(R) Xeon(R) CPU           E5620  @ 2.40GHz

Steps to Reproduce:
1. just try to install any system on kvm
2.
3.
  
Actual results:
kvm: ...: cpu0 unhandled wrmsr: 0x198 data 0
kvm: ...: cpu0 unhandled wrmsr: 0x198 data 0
...

Expected results:
fully working vm

Additional info:
Comment 1 Avi Kivity 2010-09-06 05:22:35 EDT
Fixed upstream.  Since there are no ill effects, not backporting anything.