Bug 631101

Summary: FTBFS lxterminal-0.1.8-1.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: lxterminalAssignee: Christoph Wickert <cwickert>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: cwickert, matt_domsch
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: 0.1.9-1.fc14 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-09-07 13:01:19 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 596849    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-09-07 12:41:13 EDT
lxterminal-0.1.8-1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 12:41:21 EDT
Created an attachment (id=443979)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 12:41:24 EDT
Created an attachment (id=443980)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 12:41:25 EDT
Created an attachment (id=443981)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 12:41:37 EDT
Created an attachment (id=443982)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 12:41:39 EDT
Created an attachment (id=443983)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 12:41:40 EDT
Created an attachment (id=443984)
mock.log

mock.log for x86_64
Comment 7 Christoph Wickert 2010-09-07 13:01:19 EDT
The FTBFS was caused by changes in VTE but I built 0.1.9 with a patch for this issue already on September 2nd, see http://koji.fedoraproject.org/koji/buildinfo?buildID=193406

Therefor I consider this bug invalid.
Comment 8 Matt Domsch 2010-09-07 13:16:28 EDT
well, I do try to avoid filing bugs when there's a newer build available in the published development/14/source/SRPMS/ directory.  Your update was pushed today, since I last was able to sync that directory from the master mirror this morning, so my mirror doesn't have it yet, but I see it on the master mirror.  Sorry for the noise.
Comment 9 Christoph Wickert 2010-09-07 17:21:32 EDT
*** Bug 631282 has been marked as a duplicate of this bug. ***