Bug 631333

Summary: FTBFS halevt-0.1.6.2-1.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: halevtAssignee: Stepan Kasal <kasal>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 14CC: kasal, pertusus, wolfy
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-09 20:30:59 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 596849    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-09-07 14:25:26 EDT
halevt-0.1.6.2-1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 14:25:29 EDT
Created an attachment (id=445023)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 14:25:30 EDT
Created an attachment (id=445024)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 14:25:31 EDT
Created an attachment (id=445025)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 14:25:33 EDT
Created an attachment (id=445026)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 14:25:34 EDT
Created an attachment (id=445027)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 14:25:35 EDT
Created an attachment (id=445028)
mock.log

mock.log for x86_64
Comment 7 Patrice Dumas 2010-12-07 03:07:03 EST
The issue is visible in root.log:

No Package Found for /usr/bin/man2html
Comment 8 manuel wolfshant 2010-12-09 20:30:59 EST
I've pushed halevt-0.1.6.2-2 which does not BR man2html anymore.  http://koji.fedoraproject.org/koji/taskinfo?taskID=2656188 for the impatient.