Bug 633597

Summary: It always displays selinux message when doing configuration firstboot menu
Product: Red Hat Enterprise Linux 6 Reporter: koka xiong <kxiong>
Component: ovirt-nodeAssignee: Joey Boggs <jboggs>
Status: CLOSED CURRENTRELEASE QA Contact: Virtualization Bugs <virt-bugs>
Severity: low Docs Contact:
Priority: medium    
Version: 6.1CC: chetan, cshao, gouyang, mburns, moli, mshao, ovirt-maint, ycui
Target Milestone: rcKeywords: TestOnly
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
When configuring Red Hat Enterprise Virtualization Hypervisor on the firstboot menu, SELinux messages constantly appear. In the new user interface, these error messages do not display.
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-19 11:06:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
the selinux message displays always none

Description koka xiong 2010-09-13 21:49:27 EDT
Description of problem:
During the configuration of firstboot menu,it always displays selinux message

Version-Release number of selected component (if applicable):
rhevh 6.0-13.2

How reproducible:
always

Steps to Reproduce:
1.Install rhevh 6.0-13.2
2.Go to linux first boot menu and do the configuration
3.
  
Actual results:
During configuration,it always prompts selinux message information,which is very bothering

Expected results:


Additional info:
Comment 1 koka xiong 2010-09-13 21:53:03 EDT
- The reason for bug created?
During first boot menu configuration,it always prompts up selinux message

- What's the impact of this bug?
It is very bothering and this bug doesn't exist in old versions.

- Are the sev/prio correct? (low/med)
This bug should be a medium priority.

- Provide justification whether its high/low risk.
I think it is a low risk, because it doesn't affect first boot menu function.
Comment 2 koka xiong 2010-09-13 21:54:32 EDT
Created attachment 447105 [details]
the selinux message displays always
Comment 4 koka xiong 2010-09-13 23:08:59 EDT
The rhevh is boot as followings:
1.With an old version such as rhevh 6.0-13.1 installed
2.Start from USB boot loader with rhevh 6.0-13.2 
In the pops up menu select boot then press Enter
3.After login rhevh 6.0-13.1,
in the shell input setup
4.Then the 6.0-13.2 configuration menu pops up, the selinux message always displays.
Comment 5 Mike Burns 2011-02-04 09:15:02 EST
Since these error messages came up on the console, the newtUI should handle them.
Comment 8 Ying Cui 2011-03-09 05:15:46 EST
Verified this bug on RHEVH 6.1-8 with new UI.

These error messages can not display in new UI. so verified this bug.
Comment 9 Cheryn Tan 2011-05-06 01:50:18 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
When configuring Red Hat Enterprise Virtualization Hypervisor on the firstboot menu, SELinux messages constantly appear. In the new user interface, these error messages do not display.