Bug 6337

Summary: GMC/cooledit bugs
Product: [Retired] Red Hat Linux Reporter: qualita
Component: gmcAssignee: Jonathan Blandford <jrb>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: ddumas
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-16 15:26:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description qualita 1999-10-25 14:29:05 UTC
1) The GMC/cooledit windows must be refreshed by a click
because text is overlapped and freezed during the window
opening.

2) When I try to edit a normal perl script I receive a
message that said "alternate-editors" are not supported.
What means ?
Even not listed editors (kedit/kwrite/gxedit) when choosed
as default gmc editors  open the file without problems.

Comment 1 Preston Brown 2000-02-16 15:26:59 UTC
we don't ship or support cooledit.

Please explain your gmc problems further and more clearly.