Bug 634893

Summary: nwfilterxml2xmltest fails
Product: [Fedora] Fedora Reporter: Dan Horák <dan>
Component: libvirtAssignee: Daniel Veillard <veillard>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: aquini, berrange, clalance, crobinso, gerhard.stenzel, itamar, jforbes, stefanb, veillard, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: s390x   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-10-13 15:20:05 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
log of a build run with VIR_TEST_DEBUG set none

Description Dan Horák 2010-09-17 05:49:02 EDT
Created attachment 447964 [details]
log of a build run with VIR_TEST_DEBUG set

nwfilterxml2xmltest fails when building libvirt on Fedora/s390x but per a comment in the spec files it fails also on ppc(64).

excerpt from build.log:
...
TEST: nwfilterxml2xmltest
      !!!!!........................!           30  FAIL
FAIL: nwfilterxml2xmltest
...

Seems all versions > 0.8.0 are affected, please see the respective build logs from http://s390.koji.fedoraproject.org/koji/packageinfo?packageID=5016
Comment 1 Stefan Berger 2010-09-24 06:55:06 EDT
This bug is now fixed through the following patch.

http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=6eddbb0d3bcad50aaed158c6f40bf42997caa7ae

 Stefan
Comment 2 Daniel Veillard 2010-10-13 15:20:05 EDT
Bug is fixed in upstream version now, we can close this

Daniel