Bug 636772

Summary: rawhide udev warns about deprecated rules
Product: [Fedora] Fedora Reporter: Rudolf Kastl <che666>
Component: piklabAssignee: Alain Portal <alain.portal>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: alain.portal, chitlesh, thibault.north
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-09-24 07:14:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Rudolf Kastl 2010-09-23 08:26:25 UTC
Description of problem:
udevd[450]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /etc/udev/rules.d/026-microchip.rules:2

Version-Release number of selected component (if applicable):
piklab-0.15.8-3.rev2721.fc14.x86_64

Comment 1 Rudolf Kastl 2010-09-23 08:27:35 UTC
forgot those additionally soon to be broken entries:


udevd[450]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /etc/udev/rules.d/026-microchip.rules:4

udevd[450]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /etc/udev/rules.d/026-microchip.rules:6

udevd[450]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /etc/udev/rules.d/026-microchip.rules:8

Comment 2 Alain Portal 2010-09-24 07:14:06 UTC

*** This bug has been marked as a duplicate of bug 597021 ***