Bug 638251

Summary: no network card detected on a dell precison T1500
Product: [Fedora] Fedora Reporter: Eric Doutreleau <edoutreleau>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 13CC: aquini, dougsland, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-10-08 17:08:26 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
screenshot of tty3
none
screenshot of tty4 none

Description Eric Doutreleau 2010-09-28 11:26:38 EDT
Description of problem:
The following ethernet card intel BCM57780 is not detected at boot

Version-Release number of selected component (if applicable):
fedora13

How reproducible:
always

Steps to Reproduce:
1. boot pxe a dell T1500 with an intel BCM57780
2. 
3.
  
Actual results:
i got the message
no network device for doing kickstart

Expected results:
I should be able to do the network install

Additional info:
the network card is a brodcom BCM57780
the id is 14e4:1692
Comment 1 Chris Lumens 2010-09-29 10:15:36 EDT
Can you attach at least a screenshot of what's on tty4 and tty5?
Comment 2 Eric Doutreleau 2010-09-30 07:55:05 EDT
Created attachment 450737 [details]
screenshot of tty3
Comment 3 Eric Doutreleau 2010-09-30 07:55:38 EDT
Created attachment 450738 [details]
screenshot of tty4
Comment 4 Chris Lumens 2010-09-30 11:37:09 EDT
anaconda doesn't do much of anything with module loading anymore.  I wonder if this is a case of a new piece of hardware not being identified by any of the available drivers.
Comment 5 Chuck Ebbert 2010-10-08 17:08:26 EDT
This does not work with original F13 install media. If you can install it using some other network card and update the kernel, the card should work after that. It should work during install in F14.

*** This bug has been marked as a duplicate of bug 525966 ***