Bug 641450

Summary: [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Ameya Gore <ameya.gore>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:0358ef508da9e1d5364b1c911ab84fe5028bb48c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 19:11:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Ameya Gore 2010-10-08 18:41:34 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_icon_container_is_empty
executable: /usr/bin/nautilus
kernel: 2.6.34.7-56.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286562747
uid: 500

How to reproduce
-----
1. Virtuabox is running...
2. I opened Downloads folder.
3.

Comment 1 Ameya Gore 2010-10-08 18:41:36 UTC
Created attachment 452410 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:11:43 UTC

*** This bug has been marked as a duplicate of bug 619890 ***

Comment 3 Karel Klíč 2010-11-08 19:11:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619890.

Sorry for the inconvenience.