This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 642497

Summary: Publican does not replace some <phrase>s in translated documents
Product: Red Hat Enterprise Linux 6 Reporter: Kiyoto Hashida <khashida>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED NOTABUG QA Contact: ecs-bugs
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: mospina, r.landmann
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
See Also: https://bugzilla.redhat.com/show_bug.cgi?id=643287
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 643287 (view as bug list) Environment:
Last Closed: 2014-06-29 22:12:35 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Kiyoto Hashida 2010-10-13 00:57:47 EDT
Description of problem: 
Even when all the po.files have been translated properly, html and pdf show the 
English rendering at section 27.3. The English lines apparently are displayed in all the supported languages.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux 6 Installation Guide.


How reproducible:
Every time when you open the compiled document. 

Steps to Reproduce:
1.Compile html or pdf for the translated po.files of Installation Guide.
2.Go to section 27.3.
3.This section has three English lines which introduce the new online resources.
  
Actual results:
English lines:
27.3. オンラインのリソース

For z/VM publications, refer to http://www.ibm.com/vm/library/ .

For System z I/O connectivity information, refer to http://www.ibm.com/systems/z/connectivity/ .

For System z cryptographic coprocessor information, refer to http://www.ibm.com/security/cryptocards/ .

Expected results:
These lines should be rendered properly with translated languages for all supported languages


Additional info:
This task will be given to Mr. Ruediger Landmann <r.landmann@redhat.com>
Comment 2 Ruediger Landmann 2010-10-15 02:47:51 EDT
Changing Component to Publican
Comment 3 RHEL Product and Program Management 2011-01-07 10:54:25 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Jeff Fearn 2014-06-29 22:12:35 EDT
The documentation process has nothing to do with the RHEL6 product.