Bug 645759

Summary: update to new version 0.7.3 - patch for python 2.4 compat
Product: [Fedora] Fedora Reporter: Domingo Becker <domingobecker>
Component: Django-southAssignee: Diego Búrigo Zacarão <diegobz>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: diegobz, giallu, notting, tomspur, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Django-south-0.7.3-1.fc14 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-01-05 17:58:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 645752    

Description Domingo Becker 2010-10-22 12:09:03 UTC
Spec URL: http://beckerde.fedorapeople.org/transifex/Django-south.spec
SRPM URL: http://beckerde.fedorapeople.org/transifex/Django-south-0.7.2-1.fc13.src.rpm
Description: South brings migrations to Django applications. Its main objectives are to
provide a simple, stable and database-independent migration layer to prevent
all the hassle schema changes over time bring to your Django applications.

Comment 1 Thomas Spura 2010-10-22 12:48:03 UTC
Reassigning to Django-south, to request the original mainainers to commit these changes.

Comment 2 Gianluca Sforna 2010-11-03 23:53:50 UTC
Diego, please note: we are trying to package a newer version of Transifex (if you are wondering, it's the tool translators use to submit new translations for Fedora) which is badly needed since the issues translators experienced in the F14 cycle.

This report means we'd need an updated version of your package to complete our task, along with the provided patch.

If for whatever reason you are unable to work on it and would like some help, feel free to let us know, I'm pretty sure we can find a co-maintaner

Comment 3 Fedora Update System 2010-11-06 18:57:00 UTC
Django-south-0.7.2-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/Django-south-0.7.2-1.el5

Comment 4 Fedora Update System 2010-11-06 18:58:56 UTC
Django-south-0.7.2-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/Django-south-0.7.2-2.fc13

Comment 5 Fedora Update System 2010-11-06 18:59:31 UTC
Django-south-0.7.2-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/Django-south-0.7.2-2.fc14

Comment 6 Fedora Update System 2010-11-07 16:54:08 UTC
Django-south-0.7.2-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update Django-south'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/Django-south-0.7.2-1.el5

Comment 8 Fedora Update System 2010-12-20 17:01:38 UTC
Django-south-0.7.3-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/Django-south-0.7.3-1.el5

Comment 9 Michael Schwendt 2010-12-30 08:32:20 UTC
Somebody involved should have given feedback on Diego's update to 0.7.2, which is sitting in updates-testing since 2010-11-06 already. With 0 karma points and no comment.

The recent transifex update needs an even newer Django-south, 0.7.3, which is not available yet.

Comment 10 Fedora Update System 2011-01-05 17:58:10 UTC
Django-south-0.7.3-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-02-28 21:32:08 UTC
Package Django-south-0.7.3-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing Django-south-0.7.3-1.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/Django-south-0.7.3-1.fc14
then log in and leave karma (feedback).

Comment 12 Fedora Update System 2011-02-28 21:33:09 UTC
Package Django-south-0.7.3-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing Django-south-0.7.3-1.fc13'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/Django-south-0.7.3-1.fc13
then log in and leave karma (feedback).

Comment 13 Fedora Update System 2011-03-08 20:23:27 UTC
Django-south-0.7.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-08 20:24:56 UTC
Django-south-0.7.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.