Bug 647338

Summary: Broken splash page images on docs.redhat.com
Product: [Community] Publican Reporter: Lana Brindley <lbrindle>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 2.3CC: anross, jfearn, mhideo, mmcallis, publican-list, r.landmann
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-07 23:08:28 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Broken images
none
Broken Images none

Description Lana Brindley 2010-10-27 19:00:03 EDT
Description of problem:
The sub-directories are showing broken images for the link to the splash pages.

Version-Release number of selected component (if applicable):
Chrome 7.0 on Fedora 13

Screenshots attached.
Comment 1 Lana Brindley 2010-10-27 19:00:42 EDT
Created attachment 456110 [details]
Broken images
Comment 2 Lana Brindley 2010-10-27 19:01:09 EDT
Created attachment 456111 [details]
Broken Images
Comment 3 Lana Brindley 2010-10-27 19:02:29 EDT
(In reply to comment #0)
> Description of problem:
> The sub-directories are showing broken images for the link to the splash pages.
> 
> Version-Release number of selected component (if applicable):
> Chrome 7.0 on Fedora 13

$ rpm -qa publican
publican-2.3-0.fc13.noarch
Comment 4 Michael Hideo 2010-11-01 00:21:38 EDT
Yes this would be a good candidate for the next release.
Comment 5 Jeff Fearn 2010-11-18 23:24:37 EST
Path to image was incorrect.

Fixed in build: 2.3-0%{?dist}.t13
Comment 6 Jeff Fearn 2010-12-07 23:08:28 EST
Publican 2.4 has shipped with a fix for this issue.