Bug 64866

Summary: Installer crashes at end of first media installing from CDROM
Product: [Retired] Red Hat Linux Reporter: Ronny Bremer <rbremer>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:48:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ronny Bremer 2002-05-13 18:45:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417

Description of problem:
an existing 7.2 system
trying to upgrade to 7.3, after the installer copied about 950M it crashes with
a python trace where the last line reads "umount: filesystem busy". The install
then terminates. I tried two times.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from the 7.3 CD
2.make all selections including "upgrade existing system"
3.RPMs get copied from the first CDROM, after almost a GIG it dumps out with
"umount: filesystem busy"
	

Additional info:

Comment 1 Michael Fulbright 2002-05-13 19:18:27 UTC
Did you run the mediacheck (via the 'linux mediacheck' boot option) on the CDs
before starting the upgrade?

Comment 2 Ronny Bremer 2002-05-13 19:21:58 UTC
Yes, I did. All pass.

Comment 3 Michael Fulbright 2002-05-13 20:27:48 UTC
Could you attach the python traceback please?

Comment 4 Michael Fulbright 2002-06-12 17:05:01 UTC
Closing due to inactivity - please reopen if you have additional information to add.

Comment 5 Red Hat Bugzilla 2006-02-21 18:48:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.