Bug 64894

Summary: KDE Kicker segfault
Product: [Retired] Red Hat Linux Reporter: Warren Togami <wtogami>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-03 10:26:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Warren Togami 2002-05-13 22:50:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020508

Description of problem:
Quite often if you click and drag the konsole icon from the kicker taskbar, drag
it up and away, then move the mouse pointer back above the konsole icon in
kicker, when you let go of the mouse button kicker segfaults.

Version-Release number of selected component (if applicable):
Red Hat 7.3 (Valhalla)
KDE-3.0.0-12

How reproducible:
Sometimes

Steps to Reproduce:
1. Click & drag konsole from Kicker, drag up and away from taskbar.
2. Without letting go, drag back to its original position above the kicker icon.
3. Let go.
	
Actual Results:  
Sometimes it causes kicker to segfault.

Expected Results:  
Should never cause kicker to segfault.

Comment 1 Warren Togami 2002-07-12 14:00:13 UTC
Still sometimes crashes in Limbo.

Comment 2 Warren Togami 2003-01-03 10:26:47 UTC
Seems to be fixed in Phoebe beta.