Bug 650545

Summary: [abrt] firefox-3.6.12-1.fc14: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Leandro Costa Silva <leandro>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9757dcb9351fd3bf8be1a3de81461a9e1d545900
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 18:28:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Leandro Costa Silva 2010-11-07 00:05:18 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.35.6-48.fc14.x86_64
package: firefox-3.6.12-1.fc14
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289084248
uid: 500

Comment 1 Leandro Costa Silva 2010-11-07 00:05:22 UTC
Created attachment 458397 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:28:14 UTC

*** This bug has been marked as a duplicate of bug 606927 ***

Comment 3 Karel Klíč 2010-11-08 18:28:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.