Bug 651778

Summary: missing man page for rhn-channel utility
Product: Red Hat Enterprise Linux 5 Reporter: Petr Sklenar <psklenar>
Component: rhn-client-toolsAssignee: Miroslav Suchý <msuchy>
Status: CLOSED ERRATA QA Contact: Martin Minar <mminar>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.5CC: dyordano, jhutar, mkoci, mminar, msuchy
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rhn-client-tools-0.4.20-48.el5 Doc Type: Bug Fix
Doc Text:
The manual page was missing for the rhn-channel utility. This problem has been fixed and the rhn-channel(8) manual page is now included.
Story Points: ---
Clone Of: 651777 Environment:
Last Closed: 2011-07-21 03:08:24 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 651777    
Bug Blocks: 634097    

Description Petr Sklenar 2010-11-10 04:34:58 EST
+++ This bug was initially created as a clone of Bug #651777 +++

Description of problem:
missing man page for rhn-channel utility

Version-Release number of selected component (if applicable):
# rpm -qf `which rhn-channel`
rhn-setup-1.0.0-38.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. man rhn-channel
2.
3.
  
Actual results:
No manual entry for rhn-channel

Expected results:
man page is there

Additional info:
Comment 1 Miroslav Suchý 2011-03-15 10:05:32 EDT
cherry picked to svn as rev. 201758.
Comment 4 Eliska Slobodova 2011-06-29 07:56:19 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The manual page was missing for the rhn-channel utility. This problem has been fixed and the rhn-channel(8) manual page is now included.
Comment 5 errata-xmlrpc 2011-07-21 03:08:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0997.html
Comment 6 Tomas Lestach 2011-10-06 12:06:37 EDT
*** Bug 698634 has been marked as a duplicate of this bug. ***