Bug 6542

Summary: When you login during a submission no user is shown
Product: [Community] Bugzilla Reporter: culliton
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-12 06:45:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description culliton 1999-10-30 18:11:47 UTC
If you commit a comment when not logged in, you are allowed
to log in on the spot (which is good), but the commited
message shows no user information (which is an OOPS!).
I'll try to add a comment to this item to show what I mean.

------- Additional Comments From   10/30/99 14:13 -------
This comment should have no email address if I've managed to reproduce
the problem.

Comment 1 David Lawrence 1999-11-12 05:34:59 UTC
This should now be fixed in that anyone adding a comment must have a valid
bugzilla account. People without accounts can browse the bugs but not make any
additions. Therefore the valid members email address should show up instead of
none at all.

Comment 2 culliton 1999-11-12 06:43:59 UTC
Well if this has and address attached then the problem is fixed.  If not you
probably misunderstood how I triggered it, using my valid account, and logging
in while entering the comment.