Bug 654386

Summary: Syntax error in theme file
Product: [Fedora] Fedora Reporter: Jerry James <loganjerry>
Component: gnome-themes-standardAssignee: Cosimo Cecchi <ccecchi>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: ccecchi, mclasen
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-01-26 01:59:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jerry James 2010-11-17 18:27:05 UTC
Description of problem:
Ever since gnome-themes-standard-2.91.2.1-5.fc15 was installed a couple of days ago, I get lots of lines like this in my .xsession-errors file:

/usr/share/themes/Adwaita/gtk-3.0/gtkrc:228: error: unexpected identifier `focus_fill_color', expected character '}'

After the first time that line appears, I also see this:

Window manager warning: Failed to load theme "Clearlooks": Failed to find a valid file for theme Clearlooks

Version-Release number of selected component (if applicable):
gnome-themes-standard-2.91.2.1-5.fc15.noarch

How reproducible:
Always

Steps to Reproduce:
1. Log in
2. Inspect ~/.xsession-errors
3. Notice that the desktop look has changed
  
Actual results:
The warnings noted above, and the window manager falls back to some default theme.

Expected results:
The Clearlooks theme.

Additional info:
This is inside a virtual machine (KVM) running Rawhide.

Comment 1 Matthias Clasen 2011-01-26 01:59:52 UTC
Seems ok in the current package.