Due to a recent update on Javascript code a full page refresh on your browser might be needed.

Bug 657503

Summary: Unable to login to KDE
Product: [Fedora] Fedora Reporter: bubby <bubbyr2001>
Component: xorg-x11Assignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 14   
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-06 09:48:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
xorg log none

Description bubby 2010-11-26 09:51:59 UTC
Created attachment 463040 [details]
xorg log

Description of problem:

 I am unable to login to kde in fedora14
Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.9.1-3.fc14.i686

How reproducible:

 In login screen I enter the username and password and it hangs for a few seconds and login screen is shown again.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Unable to login

Expected results:
Should be able to login and access applications

Additional info:

Comment 1 bubby 2010-12-06 09:48:41 UTC
There were invalid entries in my  ~/.kde/share/config/kwinrc . Sorry for marking it as a BUG.