Bug 657597

Summary: Video playback stuttering when changing tabs in firefox or other programs
Product: [Fedora] Fedora Reporter: Wolfgang Ulbrich <chat-to-me>
Component: cairoAssignee: Benjamin Otte <otte>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: low    
Version: 14CC: chat-to-me, johannes.lips, otte, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-16 06:42:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Wolfgang Ulbrich 2010-11-26 13:19:54 EST
Description of problem:
If i change taps in firefox, gnome-system-monitor, gdm-user-switch-applet or the pulseaudio window, video playback in all players that i used stuttering for a moment.
Also the problem exists if i changed post boxes in claws-mail or changing workspaces with the strg-alt-arrow keyboard command.

I used this videoplayers:

My video driver is the aktual prob. nvidia driver from rpmfusion.
It doesn't matter if i used the xv or vdpau video output in the players or using different video-file-formats.
My window-manager is compiz. But when i used metacity the problem still exits.

I don't really that this bug is a problem with the gnom-desktop component, but it's really a problem with gnome itselfs in fc14.

Because with fc12 or rhel6 on the same machine with same drivers the problem doesn't exits.
Also in fc14 when i used the kde-desktop the prob. doesn't exits.

Version-Release number of selected component (if applicable):
i don't know

How reproducible:

Steps to Reproduce:
1.Playing a video from disk with several players
2.Changing tabs in firefox or other progs discript above
Actual results:
Video playpack stuttering for a moment.

Expected results:
Exelent video playback like in fc12, rhel6 or with the kde-desktop.

Additional info:

Pls help me and let me know if you need more info.
Comment 1 Wolfgang Ulbrich 2010-11-26 13:25:12 EST
Sorry i mean this:
I don't know really that this bug is a problem with the gnom-desktop component, but
it's really a problem with gnome itselfs in fc14.
Comment 2 hannes 2010-12-16 06:42:15 EST
I think that this bug was also caused by cairo. Since the bug reporter said after the update of cairo all problems went away. 
Also in the other bug report there are similar problems described.



*** This bug has been marked as a duplicate of bug 649955 ***