Bug 657826

Summary: [NEEDINFO] (gnash::media::MediaHandler::isFLV) [abrt] gnash-1:0.8.8-4.fc14: __cxxabiv1::__unexpected: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: dilworthscott
Component: gnashAssignee: Hicham HAOUARI <hicham.haouari>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: bastiaan, denis.arnaud_fedora, jreznik, kevin, pertusus
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:967a684da212e016ffc8338dda2700eb0ad0da7c
Fixed In Version: gnash-0.8.9-1.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-03-18 03:58:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description dilworthscott 2010-11-28 10:50:34 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.draganfly.com/video/gallery/DF-X6_49.swf -U http://www.draganfly.com/uav-helicopter/draganflyer-x6/gallery/videos/video-49.php -x 83886112 -j 640 -k 470 -F 12:13 -P PARAM= -P SRC=/video/gallery/DF-X6_49.swf -P allowFullScreen=true -P base=/video/gallery/ -P data=/video/gallery/DF-X6_49.swf -P height=470 -P id=df_video_player -P loop=false -P menu=true -P name=df_video_player -P quality=best -P salign=tl -P scale=default -P type=application/x-shockwave-flash -P width=640 -P wmode=transparent -
comment: cannot get flash to work on fedura 14
component: gnash
crash_function: __cxxabiv1::__unexpected
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
rating: 3
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290941243
uid: 500

How to reproduce
-----
1.flash
2.
3.

Comment 1 dilworthscott 2010-11-28 10:50:36 UTC
Created attachment 463304 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:03:24 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:04:29 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-16 22:26:04 UTC
Can't reproduce with Gnash master.

Comment 5 Hicham HAOUARI 2011-02-19 00:31:27 UTC
@dilworthscott@hotmail.com

Is this crash reproducible ?

Comment 6 Fedora Update System 2011-03-13 16:51:54 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 7 Fedora Update System 2011-03-13 16:54:28 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 8 Fedora Update System 2011-03-13 16:57:02 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 9 Fedora Update System 2011-03-18 03:55:41 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-03-19 02:13:40 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 11 Fedora Update System 2011-03-19 02:21:07 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 12 Fedora Update System 2011-03-27 19:23:10 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2011-03-27 19:30:32 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.