This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 658963

Summary: virtinst: Rebase for 6.1
Product: Red Hat Enterprise Linux 6 Reporter: Cole Robinson <crobinso>
Component: python-virtinstAssignee: Cole Robinson <crobinso>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 6.1CC: dallan, dyuan, kxiong, mhideo, riek, xen-maint, zpeng
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 09:43:02 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Cole Robinson 2010-12-01 12:42:19 EST
If we rebase virt-manager in 6.1, we also need to rebase virtinst since the two are closely tied.
Comment 5 Cole Robinson 2011-01-14 16:53:40 EST
python-virtinst-0_500_5-1_el6 is now built.
Comment 9 koka xiong 2011-01-23 20:34:13 EST
Verified with python-virtinst-0_500_5-1_el6 and libvirt-0.8.7-1.el6.x86_64

1.rpm -qa|grep python-virtinst
python-virtinst-0.500.5-1.el6.noarch
Comment 10 zhe peng 2011-04-17 22:47:16 EDT
verified this bug with:
Linux localhost.localdomain 2.6.32-130.el6.x86_64 #1 SMP Tue Apr 5 19:58:31 EDT
2011 x86_64 x86_64 x86_64 GNU/Linux
passed.
Comment 12 errata-xmlrpc 2011-05-19 09:43:02 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0636.html