Bug 659182

Summary: Won't install missing dependency
Product: [Fedora] Fedora Reporter: Moses <vamem9z>
Component: freemindAssignee: hannes <johannes.lips>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 14CC: johannes.lips
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-02 19:35:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Moses 2010-12-02 05:47:38 UTC
Description of problem:

Won't install. The batik-squiggle package is not in the fedora repositories.

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. yum install freemind
2.
3.
  
Actual results:

Error: Package: freemind-0.9.0-0.7.rc11.fc14.noarch (updates)
           Requires: batik-squiggle

Expected results:

Freemind installed

Additional info:

Comment 1 hannes 2010-12-02 05:51:42 UTC
It is available and I don't know why yum couldn't find it on your machine. Could you perhaps try to 'yum clean metadata' so that yum needs to download the repository information a second time.

yum info batik-squiggle
Loaded plugins: fastestmirror, presto, remove-with-leaves
Installed Packages
Name        : batik-squiggle
Arch        : noarch
Version     : 1.7
Release     : 9.fc14
Size        : 543 k
Repo        : installed
From repo   : updates
Summary     : Batik SVG browser
URL         : http://xml.apache.org/batik/
License     : ASL 2.0
Description : The Squiggle SVG Browser lets you view SVG file, zoom, pan and rotate
            : in the content and select text items in the image and much more.

Comment 2 Moses 2010-12-02 19:35:45 UTC
You're right this was a user error problem. I have previous version installed that was an external package with a custom batik package. So I have excluded batik from updating.

Thanks for following up.