Bug 660881

Summary: FTBFS sap-0.5.0-2.20100607bzr.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: sapAssignee: Julian Aloofi <julian.fedora>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: julian.fedora
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-12 16:38:03 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 659965    
Description Flags
mock.log none

Description FTBFS 2010-12-07 13:14:41 EST
sap-0.5.0-2.20100607bzr.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:14:45 EST
Created attachment 466079 [details]

root.log for i386
Comment 2 FTBFS 2010-12-07 13:14:46 EST
Created attachment 466080 [details]

build.log for i386
Comment 3 FTBFS 2010-12-07 13:14:47 EST
Created attachment 466081 [details]

mock.log for i386
Comment 4 FTBFS 2010-12-07 13:14:48 EST
Created attachment 466082 [details]

root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:14:50 EST
Created attachment 466083 [details]

build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:14:51 EST
Created attachment 466084 [details]

mock.log for x86_64
Comment 7 Julian Aloofi 2010-12-07 14:25:38 EST
This is already fixed in the latest upstream version which I haven't pushed yet because it always sets the system PulseAudio volume to 89% when starting the application. I'll give looking into that more attention now.
Comment 8 Julian Aloofi 2012-03-12 16:38:03 EDT
Sorry, I forgot closing this. This was fixed with the update to 0.5.1.