Bug 660967

Summary: FTBFS perl-Net-FTPServer-1.122-9.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: perl-Net-FTPServerAssignee: Steven Pritchard <steve>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: perl-devel, steve
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: x86_64   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-14 18:40:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 659965    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-12-07 13:31:02 EST
perl-Net-FTPServer-1.122-9.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:31:06 EST
Created attachment 466562 [details]
root.log


root.log for x86_64
Comment 2 FTBFS 2010-12-07 13:31:07 EST
Created attachment 466563 [details]
build.log


build.log for x86_64
Comment 3 FTBFS 2010-12-07 13:31:09 EST
Created attachment 466564 [details]
mock.log


mock.log for x86_64
Comment 4 Steven Pritchard 2010-12-14 18:40:15 EST
I can't reproduce this failure.  I have done a new build in rawhide just to be certain.