Bug 660986

Summary: FTBFS jps-0.1-3.20100222git.fc14
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: jpsAssignee: Lubomir Rintel <lkundrak>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: akurtako, lkundrak
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-13 06:12:05 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 660772    
Bug Blocks: 659965    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-12-07 13:34:26 EST
jps-0.1-3.20100222git.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:34:30 EST
Created attachment 466665 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:34:31 EST
Created attachment 466666 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:34:33 EST
Created attachment 466667 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:34:36 EST
Created attachment 466668 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:34:38 EST
Created attachment 466669 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:34:40 EST
Created attachment 466670 [details]
mock.log


mock.log for x86_64
Comment 7 Mat Booth 2010-12-20 13:41:32 EST
Doesn't build because a fixed version of intellij-idea has not yet been built.
Comment 8 Alexander Kurtakov 2012-02-13 06:12:05 EST
The package has been retired.