Bug 661042

Summary: FTBFS PerceptualDiff-1.1.1-7.fc13
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: PerceptualDiffAssignee: Nicolas Chauvet (kwizart) <kwizart>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: kwizart
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-17 05:31:32 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 661115    
Bug Blocks: 659965    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-12-07 13:47:37 EST
PerceptualDiff-1.1.1-7.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:47:40 EST
Created attachment 466964 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:47:41 EST
Created attachment 466965 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:47:42 EST
Created attachment 466966 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:47:43 EST
Created attachment 466967 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:47:45 EST
Created attachment 466968 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:47:46 EST
Created attachment 466969 [details]
mock.log


mock.log for x86_64
Comment 7 Nicolas Chauvet (kwizart) 2010-12-17 05:31:32 EST
The root problem was caused by 	#661115, no change is needed from PerceptualDiff itself.