This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 661842

Summary: Re-base to sat4j 2.2.0
Product: Red Hat Enterprise Linux 6 Reporter: Chris Aniszczyk <zx>
Component: sat4jAssignee: Chris Aniszczyk <zx>
Status: CLOSED ERRATA QA Contact: BaseOS QE - Apps <qe-baseos-apps>
Severity: medium Docs Contact:
Priority: low    
Version: 6.1CC: borgan, mnowak, overholt, patrickm, snagar, syeghiay
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: sat4j-2_2_0-4_0_el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 07:43:53 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 656329    

Description Chris Aniszczyk 2010-12-09 14:00:12 EST
Description of problem:

In order to build Eclipse 3.6.1 (bug 656329) we need a newer version of sat4j.
Comment 3 Chris Aniszczyk 2010-12-14 15:23:59 EST
Fixed in sat4j-2_2_0-4_0_el6

http://brewweb.devel.redhat.com/brew/taskinfo?taskID=2974867
Comment 7 Chris Aniszczyk 2011-01-07 14:37:42 EST
This is required by Eclipse to work properly.

What type of information are you looking for?
Comment 14 errata-xmlrpc 2011-05-19 07:43:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2011-0568.html