Bug 662304

Summary: Reserve Systems page does not return search results
Product: [Retired] Beaker Reporter: Tony Camuso <tcamuso>
Component: schedulerAssignee: Raymond Mancy <rmancy>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 0.7CC: bpeck, dcallagh, ebaak, mcsontos, rmancy
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-12 23:20:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tony Camuso 2010-12-11 12:37:29 UTC
Description of problem:
Systems appear under "Systems" tab, but do not appear when doing a search for them in Scheduler

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.From Scheduler Tab, select Reserve from drop-down list
2.On "Reserve" page, select arch x86_64 and distro RHEL5-Server
3.On "Reserve" page, select "Show Systems" lower left button
4.On "Reserve Systems" page, enter "dl580" in search box
  
Actual results:
Empty search

Expected results:
List of dl580 systems

Additional info:
There are other search options that are broken in the "Reserve Systems" page

However, the Systems->All search page works just fine!